OpsMgr Updates

A few people have already mentioned about the new updated MPs for Operations Manager itself. You will definitely need the backward compatibility MP in order to import some of the new MPS that have been converted from MOM 2005 and the others contain important fixes.

Here are what the new MPs contain (dates in US format) :-

Operations Manager 2007 Data Warehouse Library Management Pack
Version: 6.0.5000.26
Date Published: 8/22/2007
Microsoft.SystemCenter.DataWarehouse.Library.mp 6.0.5000.26

OpsMgr 2007 MOM 2005 Backward Compatibility MP
Version: 6.0.5000.12
Date Published: 7/12/2007
Microsoft.SystemCenter.Internal.mp 6.0.5000.16 ***
Microsoft.Systemcenter.2007.mp 6.0.5000.16 ***
System.Mom.BackwardCompatibility.Library.mp 6.0.5000.12

System Center Operations Manager 2007 Management Pack
Version: 6.0.5000.28
Date Published: 8/22/2007
Microsoft.SystemCenter.2007.mp 6.0.5000.28
Microsoft.SystemCenter.Internal.mp 6.0.5000.28
Microsoft.SystemCenter.Library.mp 6.0.5000.28
Microsoft.SystemCenter.OperationsManager.200.mp 6.0.5000.28
Microsoft.SystemCenter.ServiceDesigner.Library.mp 6.0.5000.28
Microsoft.SystemCenter.WebApplication.Library.mp 6.0.5000.28
System.Health.Library.mp 6.0.5000.28

As you can see you do not have to do 2 of the MPs that were released as part of the Compatibility MP. But it does not make any difference if you do as the new versions will overwrite them. And if you do them in the other order OpsMgr will warn you. A very useful new feature for hard pressed admins.

You can check which MPs are installed and their version number in Administration, Management Packs but you can also run a report that shows that information if you want a printout.

Advertisements

Comments are closed.

%d bloggers like this: